You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

George OConnell

Starting Member

1

Wednesday, March 13th 2013, 9:22am

Wiring or Valves

I have a 9 zone Hunter SRC system, just had a patio fire pit installed, and had to reroute 3 zones and water source and wiring.

All zones work perfect manually, but from the controller or with my ROAM, Zone's 9,8,work perfectly, from 7 to 1 nothing. I checked all wiring, looks right, questions:



1) If the valve in zone 7 is bad could it short out connectivity to zones 6 to 1 ? Note: The white ground is connected 9 to 1 in series.

2) Does the left or right wiring on the valves matter, they are rain bird valves. does it matter in the series which lead is connected to the white ground and which is connected to the colored wires?

3) just to test wiring, (since I don't have a meter), can I connect zone 8 that works, to say zone 7 that does not,,,, and if they run both at the same time, then I'll know that the wire between 8 and 7 is cut or bad?

4) any other suggestions, Thanks George

Central Irrigation

Supreme Member

Posts: 363

Location: Central Minnesota

2

Wednesday, March 13th 2013, 12:59pm

I would bet your common wire has a bad connection at zone 8 valve or between 8 and 7. Could also be at zone 7 valve. Doesn't matter what selonoid wire you connect the common too. If you had a problem with zone wires, swapping them would help you diagnose the problem, but to have 7 zones out, you're either looking at a completely cut multistrand wire or a cut common wire. I would imagine the latter

Rate this thread