You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

mrfixit

Moderator

Posts: 1,469

Location: USA

1

Friday, April 20th 2012, 9:38pm

Question Via Email

Dear mrfixit,

Mick2012 has sent the following message from SPRINKLER TALK FORUM - You Got Questions, We've Got Answers (http://www.sprinklertalk.com/wbb):

I have a Toro Greenkeeper system with 8 zones 4 arent working, 4 work fine. Where do I start troubleshooting. I would like to give it a shot before paying for professional to fix it...

mrfixit

Moderator

Posts: 1,469

Location: USA

2

Friday, April 20th 2012, 10:51pm

Mick it sounds like maybe the ground wire is bad on the four valves in question. Check at the controller and the valves for a broken wire. It's usually the white wire. Not always but usually.
On the Greenskeeper controller the wire can easilly come loose.

3

Monday, April 23rd 2012, 8:52am

Agree. Common most likely problem.
Unless you have a really strange controller failure.
I would like to know if these are sequential (zones 1-4, 3-6, etc) or if they are all in the same area.
If you switch wires from non-working zones to working zones on the controller, anything change?

Rate this thread