You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

bigyard1703

Starting Member

1

Tuesday, March 13th 2012, 5:38am

All valves stuck in open position

I have a system with eight circuits in the front yard (WeatherMatic 12000 series valves, installed 2003) and seven circuits in the back (30-year old valves). My system runs off a water well, with VERY hard water - it leaves white deposits on everything.

Last fall I started having trouble with all the WeatherMatic valves opening at the same time when the system turned on - no matter what valve was selected. That trouble continues this spring.

The problem isn't the controller. It only puts out voltage on one circuit at a time. With the controller completely shut off, if I turn on the well it get a dribble of water out of all the front valves. The older valves in the back yard seem to be working fine.



I opened up one of the WeatherMatic 12000 series valves to see how bad it looked on the inside. Actually it wasn't as bad as I thought it would be given the condition of my water, but the diaphragm is covered with a yellow pasty film. Otherwise, it didn't appear to be damaged.



I need suggestions on how to trouble-shoot this problem. Is it feasible to change out the "guts" of a vale, without having to remove the valves from the piping - that would be a real chore? Any suggestions would be appreciated.

2

Tuesday, March 13th 2012, 7:12am

The valves can be rebuilt. It's just as easy as when you re-assembled
that one. First thing I would do is to take that one apart again, wash
everything and put it back together. Pay close attention to the top part. There are some small wholes in there that need to be clean. See if it makes a difference.
Debris can cause the diaphragm to stay partially open.


Sure wish I knew why it was a front yard/back yard thing though. I'm guessing you have completely different types/size/brands in the back yard.

Wet_Boots

Supreme Member

Posts: 3,880

Location: Metro NYC

3

Tuesday, March 13th 2012, 8:56am

Sometimes, one manifold location has more pressure than another, and the difference is all it takes.

Rate this thread