You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

root_dawwg6600

Unregistered

1

Tuesday, January 31st 2012, 6:41am

Pump running but no water

So here's the situation. I turned off my pump for about one month in lieu of travel and the winter months. Before turning it off, the sprinkler system worked great. When I went to turn the pump back on, the pump would run but no water. I thought I had lost my prime so I pulled the priming plug and filled the cavity until full. When I turned the pump back on, the pump would turn on but no water. Nothing at any sprinkler head. I have a self-priming flotec pump (1 hp) for a shallow well (not sure of the depth but I would assume 20' to 25'). Not sure what I should attack next. I thought maybe the impellor is not running because the pump is making a terrible sound now...not sure if air is getting into the pump but I find that hard to believe when the system ran fine a month ago. Could there be something wrong with the pump? I thought about taking the pump to a repair center to have it checked out but wanted to make sure there wasn't anything I was missing. I don't believe a foot valve is installed but could there be something wrong with the check valve? I haven't dug it up yet so I'm not sure what the state of it is. Any help would be appreciated. Thanks in advance!!

Wet_Boots

Supreme Member

Posts: 4,076

Location: Metro NYC

2

Tuesday, January 31st 2012, 12:20pm

The water level in the ground may have dropped. When the water table gets lower, some pumps become very unhappy. Noise like gravel inside the pump is a sign of cavitation. Assuming you have a well point, you can check the water depth. Is there any check valve in the pump setup?

Some photos will help you get a diagnosis.

root_dawwg6600

Unregistered

3

Wednesday, February 1st 2012, 6:58am

After consulting with a few sprinkler system installers, they recommended a place to drop my pump off just to have it checked out. I'll keep you posted once I hear back from the diagnostic.

Similar threads

Rate this thread