You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Ryanm519

Starting Member

1

Thursday, June 16th 2011, 1:28am

Toro Green Keeper

Hey , I just recently bought a house that has a Toro Green Keeper control box. The sprinklers worked great the first few days ( house was a foreclosure so it was sitting for two years )....but then one day I went to manually put them on and there was a watering off symbol displayed ( water drop with a slash ) . I kept unplugging and plugging the control box back in on a daily basis so Im wondering if that had anything to do with it . I called a local sprinkler company and he replaced two selonoids because 2 zones werent firing up . He said that was most likely the problem. So a few says later when i went to water again of course the watering off symbol is back on . PLEASE HELP ! I paid 530 bucks to have 2 selenoids replaced and he did fix a few of the heads and have to locate the valve box because it was buried under dirt under a bush in my yard. The previous owner didnt put the valves in a box. I did notice that the sprinkler guy was able to manually get the control box out of this mode but he was too arrogant to share this information with me and I cant find anywhere online how to do it. Any help will greatly be appreciated. Thanks!

Wet_Boots

Supreme Member

Posts: 4,088

Location: Metro NYC

2

Thursday, June 16th 2011, 6:25am

Why would you unplug a control box that doesn't use as much as a dollar a year in energy?

Similar threads

Rate this thread