You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ESP

New Member

1

Friday, May 20th 2011, 1:13am

Problem with solenoid, I think

Hello, Heres the deal:

When my timer turns on the sprinklers the water basicly dribbles out of the sprinkler heads. If I go directly to the anti syphon valve and turn the solenoid until water starts coming out, the sprinklers have all kinds of pressure. I have bought new solenoids, nothing, same problem. I was told that the solemoid is supposed to be snug but if it is snug...no pressure. Even if I manually turn the anit syphon valve on with the solenoid snug there is no pressure to the sprinklers. The solenoid has to be either off or really loose to get pressure to the sprinklers. Please help. Thank you. ?( ;(

mrfixit

Moderator

Posts: 1,462

Location: USA

2

Friday, May 20th 2011, 2:12am

The problem isn't the solenoid. You've ruled that out. It's probablly the diaphragm. Swap that out or change the valve adapter... Depends which valve you have.

ESP

New Member

3

Friday, May 20th 2011, 11:58pm

go in crazy

I replaced the diaphram, still not working. I am going to replace the anti syphon valve and see if that does it. What do you think?

This post has been edited 1 times, last edit by "ESP" (May 21st 2011, 6:40pm)


Similar threads

Rate this thread