You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Gmitch135

Unregistered

1

Sunday, May 8th 2011, 12:15pm

Zone 1 continuously on while other zones water

I'm troubleshooting an issue with what I believe to be a valve issue. Whenever I manually or automatically cycle the sprinklers, Zone 1 tends to steal all my pressure and continuously waters even when I try to skip that zone. The other zones I want to irrigate work, but with a significantly lower water pressure because Zone 1 is always on.

I pulled the valve for Zone 1 out and noticed that the diaphragm immediately disconnected from the top half. I'm not sure it is supposed to do that and wonder if I need to replace the valve or just the diaphragm.

Any suggestions?

Greg

mrfixit

Moderator

Posts: 1,465

Location: USA

2

Sunday, May 8th 2011, 3:24pm

There's a variety of issues that can cause a valve to stick on. Many of them involve the diaphragm.

I don't know which valve you're talking about. If you suspect the diaphragm and are able to change it then go for it. See what happens.

A model number or a picture would help if you need more info on the valve.

Similar threads

Rate this thread