You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

krantzr

Unregistered

1

Friday, April 29th 2011, 8:23pm

RainBird ESP-6Si

I have been running the sprinklers and I got the error message PR Off So I opened it up and replaced a blown Fuse. It blew the new fuse. I checked the transformer output and it was 27.4 VAC not the rated 26.8 VAC could this be the problem? Or

the manual suggests a short in the valve wiring, I checked and each zone wire with common and none are shorted? Any suggestions? If I update to a new system they are now 24 VDC will my valves operate on DC? I don't even know where 3 of them are? I bought the house with the system installed. Thanks

mrfixit

Moderator

Posts: 1,420

Location: USA

2

Friday, April 29th 2011, 8:49pm

Go buy a box of fuses you're gonna need them. Make sure you get the right ones or you can fry your controller. Quick burn fuses.

With a new fuse in place turn on each station one at a time manually with the controller until you see what number blows the fuse.

You'll have to find the valve once you've determined which number it is.

Disconnect the wire from the solenoid at the valve. Go back to the timer and turn on that number once again with a new fuse.

If the fuse blows you have a short in the wiring. If it doesn't you have a bad solenoid.

Rate this thread