You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

johns10

Starting Member

1

Tuesday, July 27th 2010, 1:25pm

One zone system/Half of zone works, other one kind of does

I have a one zone system for a planter area. One main pipe with a T. One line to left side of planter and one line to the right off the T. When the system automatically comes on I get flow to the left drip heads but not to the right. If I remove a head from the right there is water flow but just not enough to force thru the head. Now if I open the bleeder screw then tighten and do this a couple of times the right side starts working fine until the next scheduled auto watering. (Under normal conditions should the bleeder screw be closed or slightly open just where water stops coming out of it?) So it seems obvious that it is not a pressure problem or blockage since it will work after messing with the bleeder screw. Hope someone can help.

Wet_Boots

Supreme Member

Posts: 4,051

Location: Metro NYC

2

Tuesday, July 27th 2010, 8:29pm

Sounds like something that needs to be completely ripped out and replaced with competently designed and installed work,

Rate this thread