You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

TLANG

Unregistered

1

Monday, July 5th 2010, 5:36pm

3 Stations Not working

I have a Toro TMC-212 Control box with 8 stations. I have programed the watering schedule and all stations used to work. Lately station 6, 7, 8 quit working in both programed or manual operation. Anyone have an idea what might be the problem & where I might troubleshoot? There has been no digging in the yard so no cut wires. There must be some sort of commonality that causes 3 sequencial stations to quit at once.

Fireguy97

Advanced Member

Posts: 77

Location: Kamloops, In Beautiful British Columbia

2

Tuesday, July 6th 2010, 1:15am

I'm swapping out a controller in the morning, that toasted the controller connections to zones 8 & 9. Fortunately the valve that was on zone 9, was in the same valve box as zones 10, 11, & 12. First I swapped wire(s) at the clock. After that didn't work, I was able to swap wire(s) in the valve box, and the clock. That told me that the zone 8 valve was ok, as was the multi-wire strand.

Mick
Irrigation Contractor

Certified Backflow Assembly Tester

mrfixit

Moderator

Posts: 1,464

Location: USA

3

Tuesday, July 6th 2010, 1:41pm

I'd check the ground wire at the valves and the controller. See if it came loose.

Possibly there's a shut off valve that shuts off those three zones only.

Turn on one of the valves manually at the valve to verify there's a water supply.

Maybe someone turned the flow controls off on those three valves.

Rate this thread