You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

root

Administrator

1

Monday, March 8th 2010, 9:44am

I am New Here, where do I start?

Hello,

if you are new to this forum, this is a place where you can post your questions regarding irrigation designs, parts, or installations. If you are an experienced irri-Gator, we welcome you to discuss your cases or share your experiences.



Please find an appropriated forum to post your thread. To start, click into the forum, and on the top right corner, there is an icon to start a “New Topic”, that is where you can post a new topic / thread in that particular forum. If you need help on how to use the forum, please post your question in “Just Chat”, and we can clarify questions for you. Thank you!

2

Wednesday, March 7th 2012, 8:14am

Oops...

mrfixit,
Oops...
I am trying to re-organize some of the threads.
Unfortunately I haven't figured out some of the commands and my "MOVE" effort caused a few items to disappear.
Some showed up in the deleted pile.
My apologies.

I need to ask everyone to please bear with me.
I'm hesitant to UNDELETE anything at this moment until I'm sure what will happen.
I hope to be up to speed in the next day or two.

repair shop

Starting Member

3

Wednesday, April 18th 2012, 10:11pm

toro flo pro valve

We had a zone that would not come on. The solenoid was not making any nosise, replaced the solenoid, still wont open. took the diaphragm out to check.

wsommariva

Supreme Member

Posts: 332

Location: Northern New Jersey

4

Thursday, April 19th 2012, 8:11am

Have power to the solenoid? Does it work when manually turned on?

Yardworker

Starting Member

5

Sunday, May 6th 2012, 7:17pm

Sprinkler Leak

I have sprinkler leak acutally 2 now. I replced the whole unit twice. It stopped for 2 weeks but now its add it again. What is the problem? The leak is coming from the top of the sprinkler head and is constant. I will check for debri again but I doubt it's that. It sucks because it runs off onto the sidewalk. Please help. Plus I'm a dummy at this. :cursing:

mrfixit

Moderator

Posts: 1,419

Location: USA

6

Sunday, May 6th 2012, 9:35pm

When you say you've replaced the whole unit, did you mean the valve? or the sprinkler?

wsommariva

Supreme Member

Posts: 332

Location: Northern New Jersey

7

Monday, May 7th 2012, 8:09am

Leak NEVER stops - replace head also - the part that screws into the pvc or flexible black tube.

If it stops eventually and that head in at the end of a downhill run, often normal.

Greg13

Starting Member

8

Tuesday, May 15th 2012, 8:00am

RE: I am New Here, where do I start?

Got a problem here.... I want to post a few questions, but I can't get my account to "finish activation". I was never given an activation code and when I try to "change the code", it doesn't send anything to my email address as it states. What am I doing wrong and how can I fix it? thanks.

9

Tuesday, May 15th 2012, 8:13am

Greg,
active now.

BigE

Starting Member

10

Saturday, May 19th 2012, 12:35pm

one valve replace, now other zones won't turn on

I just had a valve replaced (one of 3 for a 9 zone system), and now the other zones won't turn on. Any ideas? The repair company can't figure it out.

Rate this thread