You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Rolo

Starting Member

1

Saturday, July 19th 2008, 11:21am

no water entering house

First time here. Hope someone can help.

my sprinkler system is working but, i have no water entering the house.

thanks.

This post has been edited 1 times, last edit by "Rolo" (Jul 19th 2008, 11:28am)


mrfixit

Moderator

Posts: 1,474

Location: USA

2

Saturday, July 19th 2008, 12:50pm

No water

First thing I would do is look around for a shut off valve leading into the house. Sounds like someone's turned it off. Gardeners will do this sometimes.

3

Thursday, February 12th 2009, 4:53pm

I had a similar issue when I installed my system. Make sure the water is turned on at the master valvue...then go to the kitchen sink and unscrew the faucet head and turn the water on. I had dirt in my lines. I slowly let it leak out until it was back to full pressure.

Also had to go to the toilets and in the back of the toilet pull the tube that puts new water into the bowl out so it does not refill the bowl but refills the back. I saw dirt and other particles in the water. Flushed about 5 times at ALL toilets until I was sure all the dirt was out of the lines.

Hope that helps

Rate this thread