You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Golde3400

Unregistered

1

Sunday, November 18th 2018, 8:23pm

Losing prime if hose bib is not left open

I am having a weird issue. System has worked fine for a over a year until recently. Problem now is Zone 1 will start and run as normal, as soon as zone 2 starts, it starts normally and then begins to lose pressure rapidly and will completely shut down and the pump will lose prime. After priming again, the only way I have found to keep it running through all zones is to open the hose bib right above the pump, the hose bib will keep a very strong stream and each zone (5) will work fine, good pressure even with the hose bib open. If I close the hose bib at any time it’s like the system chokes out/loses pressure no matter which zone it is in and the pump will prime. Any ideas what may be causing this??

Wet_Boots

Supreme Member

Posts: 5,288

Location: Metro NYC

2

Monday, November 19th 2018, 10:41am

If your current setup is dead-heading the pump, then your workaround with the open hose bib can stay in place. A pressure tank could take its place, but they cost money.

Have you changed the controller since the system was installed? Dead-heading is not what you plan for, unless you know it won't be a problem.

Rate this thread