You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, August 1st 2018, 11:49am

Sprinkler Head Problem

I am not sure which section I should post this in so going to try in this one also. I found the sprinkler head laying on the ground. It had apparently unscrewed itself from the ground over a period of time. I screwed it back in and turned it on but the water was gushing out of the area. I dug around it and found two holes. One white and the black one the head screwed onto. Is there a piece missing from the white hole maybe?

imgur.com/gallery/PM9r1Oa

This post has been edited 1 times, last edit by "mrfixit" (Aug 1st 2018, 1:47pm)


mrfixit

Moderator

Posts: 2,304

Location: USA

2

Wednesday, August 1st 2018, 1:44pm

It's really hard to tell from the picture what's going on. Is that white piece part of the fitting? Did it break off? If so you'll need to replace the fitting in the ground that the sprinkler screws into.

3

Wednesday, August 1st 2018, 4:47pm

Sprinkler Head Problem

Thanks for the reply. Weirdest thing. I went and dug the area up. Somehow the black part of the fitting that goes into the white hole fitting was still in the ground but over to the side of the white hole. That made it look like there was two holes in the ground. I screwed the bottom part back onto the white fitting and the above ground fitting into that and it works fine now. Not sure how that could have happened.

Rate this thread