You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

humblets

New Member

1

Tuesday, July 24th 2018, 10:14am

Zone dribbles when ran first time then opens normally when ran the second tome

I have one zone that when activated all it does is just dribble out water from each heads. I can manually set the zone to come on and all it does is dribble. I can let this zone run for about 15 - 30 seconds the I turn it off. I then tell the zone to come on immediately after this and set it to the length of time I want it to run (takes about 10 seconds) and all the heads come up and it the zone runs normally. I figured it was the valve, so I replaced the valve completely but it still does this even with a new valve. There is another valve for an adjacent zone 6 inches away from the faulty zone and it works perfectly. I have NO idea what to do now. Any suggestion?

mrfixit

Moderator

Posts: 2,273

Location: USA

2

Wednesday, July 25th 2018, 2:45am

Are the seals of the sprinklers bad? Is too much water blowing by so they can't pop up and seal? Can you go out there and pull up on the heads and get the zone to work?

humblets

New Member

3

Wednesday, July 25th 2018, 6:42am

Not sure. I will investigate this possibility this weekend. I have noticed that one of the Hunter MP Rotators seems to be leaving a larger than normal amount of water on the driveway (there are 8 of the MP Rotators in this zone along with one Rain Bird rotor type). I'll start with that one first.

Thanks for the input

mrfixit

Moderator

Posts: 2,273

Location: USA

4

Wednesday, July 25th 2018, 11:37am

There might be something happening down below that sprinkler. Perhaps a loose fitting or broken pipe.

Rate this thread