You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Active Member


Monday, June 11th 2007, 5:43pm

Zone not showing up on Controller

I have a 7-zone system, just replaced an antique Rainbird with a new Hunter Pro C that I bought from this site. Easy install, except only 6 zones show up when I go to program it. I added two modules, could the module be bad? Just guessing



Friday, June 6th 2008, 7:55pm

how do you find a valve, valve 5 not working

how can one find a valve. it is buried somewhere in my front yard and it is not responding any ideas to find it?



Posts: 1,600

Location: USA


Saturday, June 7th 2008, 8:13am


Hi Mac. First make sure the lock which holds the modules into place is locked. Then press the reset button on the back of the front panel. You'll lose all the programming but this will reset the memory so the controller can recognize the new module. You could always switch the two modules around. If the problem still exists then it's not the module. Definetly try resetting the memory though.

Good luck!

EPARJ<< If you start a new thread someone will be glad to help you. You asked a question on top of someone elses question. Thank you!
If I can't fix it, it's broken!

Rate this thread