You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

fjules

Starting Member

1

Monday, May 28th 2007, 12:35am

1 of 4 zones working

I just insatlled a 4 zone rainbird controller. After install I manually turned on each zone and all is well. I programmed it and it worked fine. I noticed today (a few weeks after install) that only zone 1 works. The controller shows it is changing zones but when zones 2-4 are on the zone does not work. No water at all. I think I have multiple valves I see 2 boxes (1 on each side of the house). Anyone help me get started on troubleshooting this?
Thanks
Frank

mrfixit

Moderator

Posts: 1,464

Location: USA

2

Monday, May 28th 2007, 8:29am

When mutiple valves don't work all of a sudden the first thing I look for is a disconnected ground wire. You say there's two boxes. Is there 1 valve in 1 box and 3 valves in the other? Check at the controller. Is there two ground wires? One may have come loose. On occasion someone's shut the water off to the valves. Good luck!
If I can't fix it, it's broken!

jmduke7

Advanced Member

Posts: 158

Location: FT. Walton Beach, Florida

3

Monday, May 28th 2007, 9:46am

As Mr. Fixit stated, the common (or ground) wire is usually to blame when multiple valve go down at once. Check all the commons on all the valves. You usually find the problem there.
Josh
Irrigation /Landscape Lighting / Pump and Well Specialist

Rate this thread