You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

JBS

New Member

1

Saturday, December 9th 2017, 12:30pm

Old Hunter Pro C (2001) dosent recognize stations

I have done the reset.. I have unplugged the modules and re inserted them. I have unplugged the unit and left it unplugged for several hours.
I still only get stations 1,2,3 recognized.
I tested the
Transformer wires as follows. Ground and AC1 Get 0 voltage. Ground and AC2 get 27.1 Vs
I saw where one should test A1 A2 I did I get 27.1
Suggestions for further testing before i buy a new controller?

Wet_Boots

Supreme Member

Posts: 5,288

Location: Metro NYC

2

Sunday, December 10th 2017, 8:18am

Did you swap module positions? If you do go with a replacement, there are still controllers with no modules, including a newer no-modules series of Pro-C controllers.

JBS

New Member

3

Sunday, December 10th 2017, 2:05pm

Hunter Pro C Controller Issue

OK I got it to recognize all the stations. I ran the test propgram and
no errors. However only stations 1,2,3 will get voltage and run. I can
move all of the other station wires to a "hot" number one station and
get them to run, with the exception of station 10. Seem I have more than
one problem or the controller is wacky. Cause its not consistent.

mrfixit

Moderator

Posts: 2,316

Location: USA

4

Monday, December 11th 2017, 4:29am

If you go with the newer "no module" Pro-C or better known as the PCC, then make sure the wires are long enough to reach the terminals. A pro would know this. If there's plenty of play in the wires then it's your call. The PCC would cost less.

Rate this thread