You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

treblamj

Unregistered

1

Thursday, May 18th 2017, 1:27pm

Sprinkler system won't turn on

Hi,

I have a Rainbird system that I cannot seem to get my sprinklers to come on. This is my first year in the house. When I had them winterized by a professional, they seemed to work fine. I have the main valve inside open and heard water running for a few seconds then stopped. I went outside and opened the two valves on the backflow device. I know water is getting to the backflow device, however I cannot seem to get the sprinklers to come on. There are two boxes in the ground with the solenoids, but I don't seem to see a valve down there, so I am assuming I have all necessary valves open. Could I possibly be missing something here? Maybe I am not seeing a valve down in those boxes? Maybe I don't realize something is a valve because it looks different?

Please, any help would be greatly appreciated.

Thanks,

Jimmy

mrfixit

Moderator

Posts: 2,230

Location: USA

2

Thursday, May 18th 2017, 10:27pm

Can you turn one of the sprinkler zones on in the box by turning the solenoid counter clockwise or by using a bleeder screw?

Rate this thread