You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

felixowl

New Member

Posts: 2

Location: Florida

1

Wednesday, March 22nd 2017, 5:13pm

Orbit, 1 inch Jar type valve, not turn off, even when complete valve, including the body was replaced twice.

For months I have had a problem with a 1 inch Jar type valve that is on at all times. I had initially replaced parts including the diaphragm but then finally cut the tubing and put another complete valve with universal joints in case needed. It is above ground and is the first valve of three. All the parts are in including the spring. I believe that the diaphragm may not be seating correctly, especially since it is vertical. Unless someone has a pearl, I will need to buy a differentt type, like the others that have screws on the faceplate.

I did read the blog from 2012 with a similar complaint.
Thank-you
Felix

3.24.17 Yesterday I discovered the problem. Maybe just writing about it on this forum helped me to ponder. It appears that I had mislabeled the zones and the valve I was working on belonged to another zone. I thought I had checked this prior by bleeding the valves and checking the zones. Apparently, I was fooled.
Thanks for your direct and and indirect help, just by improving my cognitive analysis by writing on this forum.
Felix

This post has been edited 1 times, last edit by "felixowl" (Mar 24th 2017, 6:35am)


mrfixit

Moderator

Posts: 1,994

Location: USA

2

Thursday, March 23rd 2017, 12:07am

The Orbit Jartop is one of the worst valves on the market.

It's possible you've installed the valve backwards. It looks identical from both directions. Check the arrow for the direction of flow.

Are you 100% positive you're working on the correct valve that's stuck on?

If you disconnct the wire will it shut off?

If you replace the valve make sure it has a flow control. Even though the valve should work fine vertically a flow control turned down a bit can help a valve to shut off.

felixowl

New Member

Posts: 2

Location: Florida

3

Friday, March 24th 2017, 6:39am

Hello Mrfixit. I just saw your reply, but after I had determined what the problem was and then fixed it yesterday. Yes, I was was working on the wrong valve. How stupid, but such is life and that is how we learn. I do very much appreciate it that you went out of your way to advise and try to help. You are one of a kind! :thumbsup: :P

Similar threads

Rate this thread