You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Mike Purcell1

Starting Member

Posts: 1

Location: USA


Monday, June 5th 2006, 9:28am

zone 9-12 are not working

I have programmed all zones to run for program selector switch "A". Only zone 1-8 are running. I checked to wiring inside the control panel. Are there any fuses that might have been damaged and need replacement. If so, where are the fuses located.

I have a Rain Dial that is about 10 years old.


Supreme Member


Tuesday, June 6th 2006, 2:23am

Raindial doesn't have a fuse that will control only 9-12...but it could still be the timer...I have seen many times that timer stop working due to a cracked it an outdoor model? More common on outdoor....

If you can check the voltage at zones 9-12 on the terminal bar while they are supposed to be running, that might help to confirm.
Sprinkler Solutions, Inc.
Arizona and Colorado


Advanced Member

Posts: 101

Location: Canada


Tuesday, June 6th 2006, 2:47pm

I'm betting the valves for zones 9-12 share a valvebox and that the common(usually white) wire for all those valves isn't connected tightly. If you have a setup where you only have one valve per box, chck to see a bad connection on the common that may be interrupting the current for those valves.

Rate this thread