You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ballmich

New Member

1

Friday, January 27th 2017, 11:09am

Controller off, Zone starts running at Night

So this is sort of similar to some other problems I've seen here, and other forums, but I haven't found an exact replica of my issue. Disclaimer is that I'm a novice, formerly used a lawn service, but now taking care of it myself. Money is tight and I'd really like to try to fix this on my own if possible.

Its been rainy the last few weeks, and I've had my controller shut off for the last 10-14 days. This morning I head out to my car to head to work and low an behold at least 1, maybe 2 zones are running in my front yard (it was dark and was trying not to get wet so I can't be sure if it was 1 or 2). They aren't running at full water pressure... some sprinkler heads had enough pressure to stick up and spray, others only partially up and drizzling out water. This is not the first time this has happened... did this twice before, maybe 3-4 months ago. But I was able to get the water to stop running, decided to keep an eye on it, and it stopped (until last night/this morning). The only difference then was that the control box was on because I was watering every day, but like I said the control box has currently been off for 10-14 days and it still randomly turned on last night and ran until I came across it this morning.

To get the zones to shut off, I first tried to switch the controller box on and off a few times. No response. Then I turned the whole sprinkler system on. As soon as that started, I shut if right back off, and they all turned off. About 30 seconds later, the same zone(s) that I'm having an issue with started again (with the control off again). So I did it again, turned the sprinklers on then turned the controller off again and they all stopped. This time they seemed to stay off.

Anyway, I would check the solenoid/valve, but the issue is that the former Gardner replaced these about ~2 years ago (maybe less) because I seeming had a lot of issues with the values breaking (for whatever reason), he put big brass valves on it all three front zones. And I'm afraid to say I don't know how these work, they aren't like the plastic Rain Bird version in the back yard that I am familiar with that have the solenoid thing on top. And I would like to think that these valves are still good given the point of these particular (costly) valves was that they would last a long time, but maybe not. Or maybe they just need some maintenance that I'm not aware of?

The controller box itself is 9 years old. It's an 8 zone box, although I only use 6 with two empty slots. 3 in front, 3 in back. There have been no issues with the back zones running that I have seen. It's just 1-2 zones in the front.

Any thoughts on first steps to trouble shoot and repair this? I'd appreciate any help.

ballmich

New Member

2

Friday, January 27th 2017, 4:15pm

Please oh please, anyone have recommendations?

My wife sent me a picture of the valve, and I see the Selenoid now. Looks like I will have to unscrew something to take it off and check it out. But that's not a problem.

Also, at least one of the valves says it's a Superior 1" ASV. Although the picture of the other one looks the same but the inscription on top looks a bit different and may be a different brand (although also 1"). It's hard to say, but it would not shock me if the gardner put on two diffrent brands. He was clearly cutting costs. Heck maybe they weren't even new valves. Although they looked new when he put them on.

Wet_Boots

Supreme Member

Posts: 5,135

Location: Metro NYC

3

Saturday, January 28th 2017, 7:45am

We definitely need the photo(s) - you can take them to Tinypic and upload them on their site (no registration required) and bring back the 'forum code' to post here. If you do have brass antisyphon valves, the operator portion can be unthreaded and replaced at will. A Lawn Genie L1010 can be had from a local Home Depot for cheap.

Rate this thread