You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, October 23rd 2015, 10:51am

Orbit Controller Insists on running program twice

I have two Orbit systems. The front yard is older. That controller, indoors in the garage, insists on running the A program more than once. There is no B program.

I finally tried shortening the A program to half the length, so I wouldn't waste water (Southern Cal).

How can I get it to behave?

Wet_Boots

Supreme Member

Posts: 5,147

Location: Metro NYC

2

Friday, October 23rd 2015, 12:57pm

Controllers that cycle twice are generally controllers that were programmed to cycle twice. Recommended remedy is to start over with the programming.

A side note. Many controllers will take a command to water more than 100 percent of set run times (a so-called "global" setting used in hot dry periods) and split the longer watering time into two separate cycles.

3

Sunday, October 25th 2015, 2:16pm

Hi Wet_Boots,

Thanks for replying. My controller's behavior is this: I set it for program A. A day or so later, it shows that it is about to run programs A and B.

I set it again. It resets to both again. I have tried populating program B with "blank" commands, so that there is no start time set. But the sprinklers seem to run twice still.

Wet_Boots

Supreme Member

Posts: 5,147

Location: Metro NYC

4

Sunday, October 25th 2015, 5:52pm

any run times showing on program B should also be zeroed out

if you do everything according to the owners manual, and no joy, your next step is to do a reset (and hope the controller has a reset button behind the panel)

RobertAZ

Unregistered

5

Wednesday, June 28th 2017, 11:13am

Program runs twice

I had a similar problem with my orbit. I had 3 zones with separate non-overlapping start times on program A. I reset and tried running under B and C, but it still ran more than once. It turns out each program only needs one start time, even though it allows each zone to have a start time. Programming more than one start time will cause the program to run all zones for each start time.

Rate this thread