You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

DP58

Unregistered

1

Saturday, May 23rd 2015, 11:13am

Multiple Valves Opening at same time

It appears I have three valves opening at once. I have 9 zones. Zone 1, 7 & 8 open together when any of the three are activated. I have Hunter Pro C; thought it might be bad modules. No, I hooked up my old Rain Bird (8 zones) and the same behavior. I can open each valve manually and they flow as expected. Could it be BVB - bad valve behavior? Any help would be appreciated.

mrfixit

Moderator

Posts: 2,188

Location: USA

2

Saturday, May 23rd 2015, 3:39pm

There's a good chance it's the wiring. You can disconnect zone 7 and 8 wires then turn on number 1. Now check the voltage of the disconnected wires. Is the signal going down number 1 and coming back into the controller on 7 and 8?

Look for bare wires that are touching. I had this exact issue yesterday. Where the wires exited the garage they were bare from what I assume was a weed eater. A lot of times it will be from wires sitting in the sun.

It could be they're hooked up wrong at the valves. Sometimes a gardener will accidently disconnect the wires somehow and just hook them all back up together.

Did you do any digging recently where you may have nicked the cable?

Similar threads

Rate this thread