You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, January 25th 2006, 1:28pm

zone not working

I have 1 zone out of 4 not working. I found that (one) solenoid valve had the wiring exposed in many places. VOM showed that solenoid had high resistance. In addition all zones are receiving expected voltage.
I have replaced solenoid but zone still does not work. When solenoid was removed, water was flowing out solenoid orofice, does this indicate diaphram has ruptured? If so, is it possible to just replace it or does entire in-line valve have to be changed?

I do not know MFG of system either.

Thanks [8D]

Wet_Boots

Supreme Member

Posts: 4,028

Location: Metro NYC

2

Thursday, January 26th 2006, 5:21am

The wiring might be faulty, and you need to check its resistance.

3

Friday, January 27th 2006, 7:18am

Thanks for that, solenoid was replaced and operates as required when zone is powered. Should their be water under pressure exiting from solenoid orifice once removed from valve?
[?]

Tom

Supreme Member

4

Friday, January 27th 2006, 8:17am

yes will shoot out the orifice...........usually in your eye............

lush96

Advanced Member

5

Sunday, March 19th 2006, 8:24pm

lol. always shut off water supply when changing or repairing valves. contents under pressure

Rate this thread