You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

jscering

New Member

1

Monday, April 14th 2008, 5:55pm

1 err, 2 err, 3 err, on a Hunter Pro-C

Hello,
I am getting a message on a exterior Hunter Pro-C Controller that says "1 err, 2 err, 3 err, 4 err" etc.
I get this when I try and put it through manual mode.
All connections looks good on the outside at the valves.

I took my volt tester and there is power coming in and the transformer is working.

How do I troubleshoot the wiring to find out where there is a short or faulty solenoid on specific valves and station wires?

I really appreciate any help on this. Thanks.

Johnny

mrfixit

Moderator

Posts: 1,457

Location: USA

2

Monday, April 14th 2008, 7:13pm

Testing the wires.

I might reset the controller and see if it still happens. Then I'd disconnect the ground wire to see if it still happens. If so it's the timer. If not it's the wiring. If it's the wiring I'd hook the common wire back up to the timer. I'd disconnect the wire from the number one terminal then turn on that station manually at the controller. Then I'd touch the wire to the terminal to see if it shorts out. Then I'd do number two and so on. See which ones are shorting out the clock. If more than one are doing it then I believe your wires are crossed somehow. If it's one station there's a good chance it's a solenoid. If not the wires are crossed somehow. I suppose It's possible to have more than one solenoid out at the same time but doubtful. Good luck.
If I can't fix it, it's broken!

jscering

New Member

3

Monday, April 14th 2008, 8:04pm

RE: Testing the wires.

I might reset the controller and see if it still happens. Then I'd disconnect the ground wire to see if it still happens. If so it's the timer. If not it's the wiring. If it's the wiring I'd hook the common wire back up to the timer. I'd disconnect the wire from the number one terminal then turn on that station manually at the controller. Then I'd touch the wire to the terminal to see if it shorts out. Then I'd do number two and so on. See which ones are shorting out the clock. If more than one are doing it then I believe your wires are crossed somehow. If it's one station there's a good chance it's a solenoid. If not the wires are crossed somehow. I suppose It's possible to have more than one solenoid out at the same time but doubtful. Good luck.
Hi mrfixit,
Thanks for you reply. I will try this tomorrow.A couple of questions for you...
What is the 1 err, 2 err messages mean?

Also, When you say dissconnect the ground wire do you mean the one that is near the transformer Ac1 or Ac2? Or is is the one by the station wires?

Also, I cannot manually turn on each station so I will have trouble doing that part of your instructions.

Thanks again,
Johnny

mrfixit

Moderator

Posts: 1,457

Location: USA

4

Monday, April 14th 2008, 9:06pm

err1

I think err simply means there's a wiring problem somewhere. Or the ground wire isn't hooked up. Or a bad solenoid. If I'm wrong someone will chime in. You should be able to turn the controller on manually. Try disconnecting the wire from terminal one. Then test the controller without the wire hooked up. It should appear to be working on the screen but the sprinklers obviously wont come on because the wire isn't hooked up. Then reconnect the wire while it's running to see if it stops working. Do you have a wire connected to the master valve terminal? The ground wire is next to the station wires. Good luck!
If I can't fix it, it's broken!

mrfixit

Moderator

Posts: 1,457

Location: USA

5

Tuesday, April 15th 2008, 12:13am

Master valve.

I got to thinking about that master valve. If there was a bad solenoid on the master valve (if you have one, most people don't around where I live) then no matter which station you try to start manually would cause the controller to short out. Maybe show err. By chance did you hook the ground wire up to the wrong terminal? It should be hooked up to the bottom one. If it's on the second one up. That would short everything out. 1err 2err 3err.
If I can't fix it, it's broken!

This post has been edited 1 times, last edit by "mrfixit" (Apr 15th 2008, 2:12am)


jscering

New Member

6

Tuesday, April 15th 2008, 8:12am

RE: Master valve.

I got to thinking about that master valve. If there was a bad solenoid on the master valve (if you have one, most people don't around where I live) then no matter which station you try to start manually would cause the controller to short out. Maybe show err. By chance did you hook the ground wire up to the wrong terminal? It should be hooked up to the bottom one. If it's on the second one up. That would short everything out. 1err 2err 3err.
Hi mrfixit,
No master valve here. I am going to see if the ground wire is connected to the correct terminal. Also I am thinking there must be a short somewhere. I might try and just connect a new common wire. There are some spare wires from them multi-strand wire in the controller. I can use one of them and see if the problem goes away.

Wet_Boots

Supreme Member

Posts: 4,045

Location: Metro NYC

7

Wednesday, April 16th 2008, 10:53am

Your owners manual should explain the error codes. You could do resistance testing on the wiring and solenoids, to rule it out as a cause of problems.

jscering

New Member

8

Thursday, April 17th 2008, 8:27am

Got it!


Hello,
I decided to unhook all station wires and just leave power coming in to keep the panel powered. Thanks to mrfixit!
Well I still got the errors! So then I knew it wasn't the wiring or valves and it was probably the timer. I then took it to my local irrigation house and they hooked it up there and it still got the errors. They then got on the phone with Hunter and Hunter said that it was a panel gone bad. So I purchased a new panel and hooked it up. It now works.

So another question...next time I come across a controller with errors what is the easiest way to make all station wires disconnect from the system without unhooking all wires? Can I just unhook the common wire and that would break all circuits? There was 15 stations on this system! :P

I appreciate all your help!

Johnny

HooKooDooKu

Supreme Member

9

Thursday, April 17th 2008, 9:15am

RE: Got it!


...Can I just unhook the common wire and that would break all circuits?...

Johnny

That is at least a start. However, when you start dealing with an errant controller, you never know.

When you only disconnect the common wire, there is still an electrical path between the station outputs. In other words, the output of station #1 is connected to the output of station #2 through a 200 ohm resistor (valve #1 solenoid in series with valve #2 solenoid). When you have an errant device, those connections could still be a problem.

As an example, what if an electrical glitch (lightning strike, electrical surge, etc) cause the output of station #1 to short circuit to ground (which is likely connected to the common). Well even if you disconnect the common, each valve still has a circuit when the station is turned on to try activate the valve, except you would expect erratic behaviour because the circuit has two valves in series (the station turned on, and the station #1 valve).

Similar threads

Rate this thread