You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

worachj

Advanced Member

Posts: 63

Location: Eagan, Mn

1

Tuesday, July 10th 2007, 3:13am

Buzzing solenoid

I noticed one of my valve boxes had filled with water. I don’t know how long the valve box was filled with water. I drained the water from the box and fixed the problem. Now one of the valves has a buzzing sound from the solenoid when it turns on. The valve turns on and off properly and water flows with no problem. It just the buzzing sound when the valve turns on that I’m concerned about. I turned off the valve to allow the valve box to dry out and will try the valve later.

Do I have a wire short, solenoid going bad or other problem?

mrfixit

Moderator

Posts: 1,448

Location: USA

2

Tuesday, July 10th 2007, 7:42pm

Hi, I was reading up on that just last week. Here's a cut and paste of what I found.
--
THERE IS A LOUD BUZZING SOUND FROM THE SOLENOID WHEN THE VALVES ARE ON
1. The wire size may be too small to allow enough voltage to turn on the adapter.
2. If the solenoid is not getting sufficient voltage from the timer, the solenoid will buzz. You can determine if the timer is the problem by switching the hot wires at the timer (for example switch the wires between stations 1 and 2). If the problem is corrected by switching the wires, and the station that worked fine before the wires were changed is now buzzing, the problem is the timer.
3. this problem can often be solved on models with square solenoids by changing the orientation of the solenoid coil assembly. It can be rotated on the solenoid tube by turning it from side to side. To see if this will correct the problem, turn the valve on manually from the sprinkler timer. With the valve on, reorient the coil assembly until the buzzing sound is very faint or gone.
If I can't fix it, it's broken!

worachj

Advanced Member

Posts: 63

Location: Eagan, Mn

3

Wednesday, July 11th 2007, 3:58am

Great Tips! Thanks!

I tried changing the orientation of the solenoid coil which lessen the buzzing but did not eliminate it. I notice that the valve making the noise is wired using multi-strand under ground light wiring. The other six valves are wired using single strand rain bird irrigation wire and they have no problems.

So I suspect a connection problem or a wire problem. I will redo the wire connections and see if that fixes the problem, but it will be a couple of days before I have time to do it.

I assume the buzzing will shorten the life of the solenoid so I will try to fix the problem.

Wet_Boots

Supreme Member

Posts: 4,020

Location: Metro NYC

4

Wednesday, July 11th 2007, 4:00am

Solenoids can buzz, and not harm anything, or be in danger of imminent failure. Just the same, have a spare on hand, just in case.

Rate this thread