You are not logged in.

javabead

New Member

1

Saturday, April 28th 2007, 5:46pm

Low Pressure , Maybe a Leak?

I have a 10 Station County Irrigation system . The system was not blown out over the winter. There are 4-5 heads per line and all lines are engaging, but there is little or no pressure. I have valves on either side of the driveway. On one side the pressure seems fine and on the other side I have little or no pressure. I have left each zone on overnight to see if a leak would appear and have found nothing but leaky sprinkler heads where the pop-ups come out of the sleave. Is there a way to find a leak or flush the system? Do I take the heads out and let the water flush the lines?
Russ

lush96

Advanced Member

2

Sunday, April 29th 2007, 6:23pm

there is probably a restriction or kink in the line leading to the low pressure manifold. rerun the supply to it.

lush96

Advanced Member

3

Sunday, April 29th 2007, 6:24pm

there is probably a restriction or kink in the line leading to the low pressure manifold. rerun the supply to it.

javabead

New Member

4

Monday, April 30th 2007, 4:08pm

You mean dig the supply line up from the main and replace it?
Russ

lush96

Advanced Member

5

Monday, May 14th 2007, 8:55pm

yes rerun the line from the supply to the manfold in question unless you can find a leak. if all the valves in the one manifold have low pressure, then the line to that manifold is bad. so rerun it.

javabead

New Member

6

Sunday, May 27th 2007, 4:44pm

Thanks, There was a giant root growing through the PVC and pinching the poly tube. Problem solved.
Russ

Rate this thread