You are not logged in.

ajle1

New Member

1

Saturday, May 12th 2007, 8:49am

Problem with zones

I recently had a broken pop-up sprinkler head...water was flowing through this terminating head and four others in this zone (1). I replaced the head, no apparent cracks in the piping. When I turned the zone on, very little water was leaking out and no water coming out the other three heads in that zone.
A total of six zones...all worked but zone (1) and the adjacent zone...total of four still working.

Not sure how to trouble shoot...found the solenoid/valves... 2 X Richdel 205s...don't know if they are working or not.

Can you advise likely problem or how to trouble shoot?

Wet_Boots

Supreme Member

Posts: 4,078

Location: Metro NYC

2

Saturday, May 12th 2007, 9:28am

Buy a new valve of the same make and model of the existing non-working valve, and swap out all the parts.

jmduke7

Advanced Member

Posts: 158

Location: FT. Walton Beach, Florida

3

Sunday, May 13th 2007, 3:21am

Are the other three heads on the same lateral line? When your head was damaged / broken, dirt and debris may have gotten in the line. You may want to remove the nozzles of those spray bodies and flush any sand or debris out by turning on the valve. BUt this will only be evident if the other heads on the same zone are working. If there is no water what so ever, then a valve replacement as Boots suggested is your wisest choice.
Josh
Irrigation /Landscape Lighting / Pump and Well Specialist

ajle1

New Member

4

Tuesday, May 15th 2007, 4:29pm

Thanks, I will give it a shot...would I have to special order these valves or do the big hardware stores normally keep them stocked?

Rate this thread