You are not logged in.

jrm

New Member

Posts: 3

Location: USA

1

Sunday, October 1st 2006, 4:53am

GFCI occasionally tripping

I have 5 zones including a low-volume drip zone. The controller (Rainbird ESP) is plugged into a GFCI-protected outlet in the garage. From time to time, the GFCI trips after the drip zone has been active for about 25-30 minutes according to the time remaining on the controller. One time the controller itself detected a fault and displayed a generic error message for that zone but the GFCI did not trip.

I've checked the wiring connections for that zone and didn't see anything dodgy. I even redid the connections and used silicone weather seal the last time around so I'm pretty sure they're watertight.

Would the 25-30 minute delay be indicative of a different problem? Would a solenoid coil failure cause a GFCI to trip? These are Rainbird valves (no idea what model) but I don't see an obvious way to replace the solenoid unless it unscrews somehow. The installer didn't leave much room in the valve box so I can't unscrew the valve to replace it...I'd have to cut the PVC and glue in a new one (maybe this is standard practice?). So I haven't yet tried replacing the entire valve.

Like I said, this is a drip zone so the water volume is a little less than my other zones. I'd guess somewhere between 3 and 4gpm total, maybe a little less. Could this be causing problems?

I'm scratching my head...

Wet_Boots

Supreme Member

Posts: 3,880

Location: Metro NYC

2

Sunday, October 1st 2006, 6:30am

The solenoids unscrew. If you got an error message, the solenoid might be faulty.

Rate this thread