You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

arcella

New Member

Posts: 3

Location: USA

1

Sunday, September 3rd 2006, 12:32am

Zone problems

I have a Irritrol Rain Dial Plus with 9 stations
I found 5 Irritrol 205 Series Remote Control Valve W/ Flow Control
Zones 1,2,3,4,5, 8,9 work with manual or program setting

Zone 6 will not turn on
Zone 7 will not turn off

I replaced diaphragm on zone 7 and checked and replaced the solinoid
and checked the electrical line
No error messages on the Rain Dial Plus

Any suggestions? Thanks in advance.
Arcella

arcella

New Member

Posts: 3

Location: USA

2

Sunday, September 3rd 2006, 5:20am

OK made a new guy mistake and fixed the valve so now zone 6 & 7 will not turn off.
Arcella

mrfixit

Moderator

Posts: 1,459

Location: USA

3

Sunday, September 3rd 2006, 12:25pm

Hi Arc. The 205 either the new style or old style is a fairly simple valve. As a starting point I'd disconnect the wires from those two valves just to see if the timer is telling them to run. I'm assuming that's not it but check anyway. I'm guessing that valve 6 has a bad diaphragm. At first it wouldn't go on. Once you got it on it wont shut off. There could also be some debris in the valve. You'll need to take it apart. As far as valve 7 goes. You obviously made a mistake somewhere if you've put new parts inside the valve. Check to see if you forgot to put the spring back inside the valve. Also check to see if the plunger didn't fall out of the solenoid. Also look for debris inside the valve. Make sure you haven't turned the solenoid counter clockwise which will turn the valve on and it wont shut off. Good luck!
If I can't fix it, it's broken!

arcella

New Member

Posts: 3

Location: USA

4

Sunday, September 3rd 2006, 4:31pm

Thanks for the info mrfixit.
New guy question. Can you have more than 1 zone on 1 valve?
I would assume not then this means that I have a hidden valve.

I tried disconnecting the wires for zone 7 and it still came on.
I tried switching the wires to another zone and zone 7 still came on and the other zone stayed off. So I hope this means that my controller is ok and I just need to replace my valve and need to find the valve for zone 6.
Arcella

mrfixit

Moderator

Posts: 1,459

Location: USA

5

Sunday, September 3rd 2006, 8:16pm

I'm a tad confused here. I thought you knew where valves 6 and 7 are. Let me ask something. The valve you're calling valve number 7. Does it run "all" the time until you shut the water off? You said it still ran even though you disconnected the wire. Are you positive the valve you're working on is valve number 7? Valve 7 is the one you rebuilt. If you want to know if it's your timer telling the valve to run then just unplug the timer. As far as having two zones running from one valve. It is possible. If you were on something called an indexing valve. I'm assuming you're not though. Here's a pic of one. http://www.fimcomfg.com/ If you search and search and still can't find valve number 6 then you should probably call in a professional with a wire locator. Actually that's probably what you should do anyway. Maybe you have valve number 7 hooked up to the master valve terminal on the timer. Geesh I could go on forever here. So many options. Call around and ask for a free estimate. I for one still give those. Good luck!
If I can't fix it, it's broken!

Rate this thread