You are not logged in.

Sauciel

New Member

Posts: 2

Location: USA

1

Friday, August 11th 2006, 7:58am

"Current time" problem with RainDial

We have a James Hardie RainDial exterior, installed about 11 years ago at the time of house construction.

The problem is that now all "current times" show as P.M. To understand what to do about this, as well as have it checked by a professional (the water pressure, i.e. amount of water being dripped out seems less than before) could someone recommend a service company in Tucson, AZ to come and look at it?

Thanks!

mrfixit

Moderator

Posts: 1,460

Location: USA

2

Sunday, August 13th 2006, 2:33am

****o, I experienced that exact same problem once with the Rain Dial. There was no way to fix it. But in my case there was an AM and a PM but they both read PM. It's just the bottom right part of the A is burned out which makes it look like a P. The timer ran normally otherwise. You can still program the timer correctly. It's a little tricky though. If you go to 1 minute before midnight on the start time the display will read OFF. This way you know it's midnight and not noon. You can go from there. Good luck! As far as a repairman goes. You could call the local Irrigation supply house. They know who's good and who's not. I believe there's a Hydroscape in Tucson. If not try Ewing.
If I can't fix it, it's broken!

Sauciel

New Member

Posts: 2

Location: USA

3

Sunday, August 13th 2006, 10:20am

Thanks, mrfixit! I went and took a closer look and you're right. The "current time" this morning was correct according to my watch, though showing as PM. The little "leg" of the A is probably burned out as you say. It's a separate little vertical stroke.

I think I'll call someone in to check the whole unit anyway, as we're putting the house on the market soon and it's better to have everything running smoothly. Thanks again!

Rate this thread