You are not logged in.


Advanced Member

Posts: 101

Location: Canada


Thursday, July 28th 2005, 5:29am

OK...lets start at it from one end and work methodically through to the other.

Why not open the MV manually for a bit so that you know you have water flowing past it. Then, open the problem valve manually. Do you have water?
_____YES: then the problem is either the master valve or the problem valve. Close the problem valve and open it using the controller. Do you have water?
____________YES: Then it seems that the MV isn't working properly
____________NO: Then the problem valve isn't operation correctly

_____NO: remove the solenoid from the problem valve. Do you have water spraying up?
____________YES: The problem is downstream of the problem valve, a pinched or plugged line.
____________NO: The problem is upstream of the valve. Most likely the MV.

Hope this helps


Active Member

Posts: 6

Location: USA


Sunday, July 31st 2005, 9:53pm

OK, thanks; problem must be downstream of the problem valve. Funny thing though; it sounds like water is rushing through the problem valve. I left the it (and the master) open for an hour and didn't see any sign of any leak...


Supreme Member

Posts: 314

Location: USA


Monday, August 1st 2005, 5:03pm

If the problem is after your zone valve, such as a clogged or pinched line, there is a couple of things you can do. First of all, if the zone worked properly this spring, a pinched line is pretty unlikely, but still a possibility. If the line is clogged, you will need to remove the sprinkler heads from that zone and flush the line of any debris. If none of the sprinkler heads pop up at all, you know the clog or pinch is somewhere between the valve and the first head on the zone.
Tony Posey
Ridge Run Landscapes

Rate this thread