You are not logged in.


Starting Member


Sunday, May 29th 2005, 6:25am

Start up problems

Bought the house in July last summer. Had the pipes blown out last fall to prevent freezing. Now that spring has arrived - I turned on the Hyrdo Rain HR-6000 underground sprinkler system - but all I get is each head just leaking water slowly.
- Is there a trick to starting up a system each year after blowing out the lines?
- How do you build up pressure or how do you keep the heads in the lawn closed so you can build up pressure?
- Do I manually open or close the values by the water outlet tap to start up this system?

I have a operations manual which explains the controls in the HR-6000 control box. But it does not describe winterization of the lines or spring start time procedures.

Is there another manual for these units and where would I get parts from in case these is a problem with one of the values?

Thanks a million for any advice or suggestions !!

Rookie user!!


Supreme Member

Posts: 314

Location: USA


Sunday, May 29th 2005, 9:23pm

First of all, you want to make sure the obivious is taken care of. Is your main water supply shut off valve open? If so, do you have a backflow device, and if you do, are those valves opened as well? If you are positive you have water flowing out to your valves, try opening your valves manually. Do your sprinklers turn on when you open the valves manually? Is there a Master Valve for your system? You should be able to look at the wiring terminal on your controller and there will be a terminal marked MV, for master valve, if there is a wire connected to it, you probably have a master valve. Make sure it functions properly as well. Try troubleshooting these areas first. If all of your water supply valves are open, and still no luck, call back the company that winterized it. They can probably give you some pointers as to what to turn on for a proper start-up.
Tony Posey
Ridge Run Landscapes

Rate this thread