You are not logged in.

SagewoodMaint

Starting Member

1

Monday, July 23rd 2018, 9:53am

burning up!

Hello,
I am the Maintenance Director of a brand new (officially opened November 2017) assisted living facility in Central Nebraska, our UGS system was installed last summer (2017). Our building sits on a 10 Acre lot, with approximately 5 acres being irrigated blue/rye turf. We have had a considerably hot summer this year, and have been running irrigation daily, but still seem to be dry (turf looks blueish gray, with some brown patches). Looking to get some advice, maybe I have some other issue going on? I'll list the details of the system below.
Rainbird ESP-LX Basic controller
1-1/2" copper supply from city water
45 zones
no MV
mixed heads of Rainbird 5000 rotors, and Hunter MP Rotators
Controller is scheduled to run rotor stations 25mins, MPRs 35min, w/ approx. total run time of 21hrs.

Just thought I'd look for some advice.

Thanks in advance!

RichMoney

Active Member

Posts: 36

Location: Washinton

2

Wednesday, July 25th 2018, 8:56pm

More than likely the issue isn't the irrigation system. Being new turf or a newly installed system, most of the nutrients and loose soil remains close to the surface. This is fine until it gets hot and burns the roots. What you end up with is a vicious cycle of keeping the turf wet, but most often it is to wet.
With big systems like yours, this is next to impossible. I would consult a turf professional and have them take soil samples and recommend fertilizer schedules.


https://sprinklerresource.com/

Rate this thread