You are not logged in.

mugentuner

Advanced Member

Posts: 88

Location: FL

1

Monday, August 30th 2004, 12:30pm

Help with Hunter Wireless Clik rain sensor please.

So i've got this nifty little sensor that i've already mounted and just need to wire up the transmitter box to my Orbit controller. I know the two yellow wire go to my 24 v source on controller, but where does the blue and white wires go. I've read about open loop and closed loop sensor installs for some controllers, but don't think my controller offers any of those options. I've also got a pump relay wired up on my controller. **Update**. Ok, so i fiddled with the wiring last night here's what I did: I wired the two yellow wires to the 24v source on the controller, took my common wire for my valves and common wire for pump relay along with blue wire from rain sensor and twisted them together. Then took white wire from sensor and placed into common terminal on controller. The sensor receiver is now on. Just one thing bothers me though, while I was wiring, it started raining and after I finished, the green light stayed illuminated on the sensor receiver (saying the sensor outside was dry). It should have been illuminated red with that amount of rain (sensor is wet). The only thing I can think of maybe how I mounted it under my roof eave and gutter. It sticks out a bit beyond the gutter itself so I felt it should have caught rain water. Anyone have any other thoughts on this? Thanks for any help

mugentuner

Advanced Member

Posts: 88

Location: FL

2

Monday, September 6th 2004, 8:44am

Ok, the wiring seems to be correct from my post above. The reason why the sensor didn't illuminate red (turn off) while raining was because it needed to be adjusted a little more under my roof eave to catch any precipitation. Hopefully, this may help anone else out that is wiring up the wireless sensor.

Rate this thread