You are not logged in.

2519

New Member

1

Wednesday, May 23rd 2018, 6:53am

System Re-start After 6 Years, Tune Up, 6 Year Issues

TOO MUCH RUNOFF

I am re-starting my sprinkler system after 6...7 years of non use. It needs tune up. So I have many heads which are flowing water between the sprinkler body and what is riser? Short 20 sec Videos are below. As a result there's just too much water run-off into the street. I replaced one just to see how it will fair. That one has a little of the same. The water in the hole is from the adjacent sprinkler head, which I am yet to get to once I figure this one out. What can I do to fix this?

Old Sprinkler Head


New Sprinkler Head

mrfixit

Moderator

Posts: 2,306

Location: USA

2

Wednesday, May 23rd 2018, 2:44pm

In the first video the seal is worn out and replacing it was the right thing to do.
The second video you've bought Orbit sprinklers. That's not my first choice. Or second or third.
I prefer the Rainbird 1800 series. That's what the old sprinkler is. It takes about 20 years for a seal to get that bad. Be careful to not buy Rainbird sure pops just because they're less money.
You might have gotten some debris in the new sprinkler. It looks like it's popped up enough to seal. It's just a crappy sprinkler.

Here's a tip. If you buy 1800 series pop ups you can just swap out the innards or just the seal and you'll be good to go. That way you're not digging up the old sprinkler and getting so much debris in there.

Go to an irrigation supply store and they'll have various heights of sprinklers.

2519

New Member

3

Wednesday, May 23rd 2018, 8:10pm

ZONE 3 MALFUNCTION. IS CONTROL VALVE IS TOAST.....?

I will replace that with the RB1800s.

On zone3 this is all I am getting-7sec vid. I tested the CV-solenoid is working electronically. Turned it on manually and sure water flows, just the same though. I opened the bonnet to clean the diaphragm-it looked clean but I did clean it anyways. The results are still the same. I don't know what type of CV brand it is. All the other zones are working aok. Does this indicate a problem is with the control valve? or what does this point to that I can try to fix?

Zone3 Malfunction

mrfixit

Moderator

Posts: 2,306

Location: USA

4

Thursday, May 24th 2018, 1:58am

That's a new one on me. Is that the valve right there? Sounds like a pump.

2519

New Member

5

Thursday, May 24th 2018, 9:56pm

That's a new one on me. Is that the valve right there? Sounds like a pump.


This is a head.

And no, not a pump. My neighbor was running his lawn mover. Excuse me, I should have prefaced the noise.

Rate this thread