You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Biff215

Unregistered

11

Monday, April 2nd 2018, 2:59pm

Today zone 6 came on when I turned the water supply on. I can't figure this thing out.

mrfixit

Moderator

Posts: 2,228

Location: USA

12

Monday, April 2nd 2018, 8:26pm

Does the zone go off when you unplug the controller? I'm saying it stays on. Go out and find the valve that's stuck open and repair it. If it does turn off then there's something fishy with your controller.

Biff215

Unregistered

13

Monday, April 2nd 2018, 10:23pm

It was staying on whether the controller was on or not, but what was confusing was why is it a different zone each time? I called Blossom (the new controller), and they suggested there might be a short somewhere that my old controller was dealing better with. I'm going back to the old one and I'm going to get the system looked at. Thanks for your help.

mrfixit

Moderator

Posts: 2,228

Location: USA

14

Monday, April 2nd 2018, 11:53pm

Make sure all the solenoids are turned clockwise in a snug fashion. Don't over tighten.
I don't see flow controls on your valves but it's hard to see. That could be the issue as well.
Maybe there's debris in the valves.
Let us know what the expert figures out, i need to know. =) I wish it was me looking at it. I don't run across something new very often.
If you UNPLUG the controller, not just turn off, and the valve is still on, then it's not a short. These telephone experts really aren't experts.
Then neither am I when it comes to a Blossom controller. I've never seen one. Maybe your phone's telling the zones to run.

mrfixit

Moderator

Posts: 2,228

Location: USA

15

Tuesday, April 3rd 2018, 3:17am

Ok here's what I think. It finally came to me. I think you've programmed the controller wrong so it's running 24 hours a day. Each time you turn the water back on a different zone is running.
How many start times do you have? You only need ONE start time then the valves will run in sequence. If you've programmed a start time for each zone, the program is running over and over and over again.

Biff215

Unregistered

16

Tuesday, April 3rd 2018, 9:35pm

Thanks for the ideas, especially regarding the short. Yes, I had the controller unplugged and a zone was still on, which sounds like a valve (but why is the zone different). The only program I have set up in the Blossom app is their presets, which is to water once daily. The app actually allows you to see exactly what is running at any time. The phone technician could also see this info, and everything was showing as off even though zone 6 was on.

I'll update you once the local company takes a look and hopefully figures this thing out. The system was due for some general maintenance anyway between small leaks and head adjustments.

Biff215

Unregistered

17

Saturday, April 28th 2018, 9:05am

Update...Sprinkler company came out and looked at it. Replaced two valves. System functions well (using original controller) but then I found that Zone 4 stays on unless another zone is activated after it. It's rare there wouldn't be but clearly something wrong. Also noticed a slow leak causing puddling around the valves, so now waiting for them to come back out. Hopefully this is almost solved, then I can the Blossom controller again.

Rate this thread