You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Starting Member

Posts: 1

Location: Costa Mesa


Sunday, July 26th 2015, 4:29pm

Rain Bird ESP Modular Controller not working

Thank you guys for your help. I had two zone out and followed simple instructions to power down 110v, removed all modules, waited, put modules back in, powered up 110v, and it all worked.
I did replace the 9v battery just because it was several years old.


Starting Member


Tuesday, August 18th 2015, 1:23pm

controller - troubleshoot

Also have a No Mod 1 message on station 5 and Station 6 but have other issues as well and wonder if anyone can help. Have tried rebooting - resetting several times without any success.
Stations 4 and 5 both run together as soon as I turn on power. They both run with the dial turned to "auto" or "off" or any other function. If I put dial on Station 1 then 1,4,5 all run. Same for Station 2 or Station 3. Station 6 never runs -------
The no Mod 1 message comes up on Stations 5 and 6.

I can run all stations one at a time manually. Does anyone have any suggestions/solutions. Thanks :?:




Saturday, June 10th 2017, 10:55am

RE: Rainbird zones 5,6,7

I just wanted to reply to this posting to add that I also have the same Rainbird controller and have seemed to run across this issue. The strange thing is I have 9 zones and yet the exact same zones have came up as No MOD 1. There must be some kind of defect where only zones 5,6, and 7 are affected and go out.

If the original poster happens to come back to read this, please list what you have done to correct the issue so myself, and others can go about doing the same being that it seems it may be an issue others may/will experience.

Thanks for the posting this.




Monday, June 19th 2017, 12:57pm

No Mod 1 errors - solved!

Hi - just went through the same thing on my Rainbird ESP Modular. Zones 5/6/7 were all getting the no mod 1 error code. If you open the panel - there will be 'modules' - one has a lot of screws, this is mod 0 and controls zones 1-4. The next one is mod 1 and has 3 screws which is 5/6/7. And so on. Unlock your mod 1 with the switch, slide it down, and it will come out. You can swap it with Mod 2, close the panel and try manually starting zone 8/9/10. If you start getting the 'no mod 2' error, it means that the module itself is faulty. Go to your local rainbird dealer (you can find online under professionals -> where to buy), and get a replacement module.




Saturday, September 23rd 2017, 1:17pm


If you give a man a fish, you feed him for a day.
If you make fun of him for asking you how to fish and then tell him sarcastically to google it, you feed him for a lifetime, and show how much of a jerk you are.
You don't reboot a desktop computer by yanking out cables. For this job you read and follow the instruction manual. (google it, if you don't have a physical copy)




Friday, January 19th 2018, 3:09pm

reset, reboot, etc

Thanks for the instructions — fix my system right away!




Friday, January 19th 2018, 3:14pm

Reset, reboot, etc Details

should have mentioned, my system has 12 sections and 11 and 12 displayed "No Mod 3" — did the reset as per the instructions given earlier and instant fix — thanks to all — there's plenty worthless on the internet but examples like this show the unbelievable capabilities it has also enabled (guess i could have read the manual myself of course, but I think the service man didn't leave it with me ten years ago when installed — or i lost it)




Saturday, February 24th 2018, 4:00pm

No Mod1

I was getting NO MOD1 on zone 5. I noticed that both modules (zones 1-4 and zones 5- 8) had the lever in the unlocked position. It seems that they have slowly dropped lower over the years and now the second module was not making contact with the controller. I reseated both modules and set the levers to locked and NO MOD1 is gone.




Wednesday, November 7th 2018, 6:16am

Mod 1 error

That's the idea. :thumbup:[/quote

I pressed the reset button as directed to do but it still gives me the same error code no mod 1

Louis Brown

Starting Member


Thursday, April 11th 2019, 3:42pm


I have a system that is 10 years old and this year on startup, I got the message on valve "5" No Mod 1. I read the forum, GREAT INFORMATION. I tried to reset the Module and still got the NO MOD 1 message.
I opened the door to inspect wires and what I found is the Mod 1 (Module) had loosened and apparently was not making contact. I simply pushed up on the module and it moved about 1/8 to 1/4 of an inch back into place. The NO MOD 1 message was gone and system in now working properly. So, when resetting doesn't work then check and see it the module itself is loose.

Rate this thread