You are not logged in.

1

Sunday, February 29th 2004, 8:43am

Hunter I-40

****o, I just moved into a new home 14 acres of land, and after settling in, i decided to take a look at the sprinkler system. There are 28 zones including the gardens, and i seem to have a problem with some of the bigger heads. I have noticed when the water is turned on they pop up but do not move. I cleaned the top of one off, and it reads Hunter I-40. There are 3 heads to a zone and i would say they spray a good 75 feet. I have 23 zones of these heads, and about 8 do not move. In the one garden bed there is one of these in the corner, which i guess is suppose to cover the garden, and it does not come up out of the ground. As far as everything else it seems to be ok. Please let me know what i should do! [:(!]
Thanks

aquamatic

Advanced Member

Posts: 230

Location: USA

2

Sunday, February 29th 2004, 2:15pm

Did you check the arc adjustment? Do this first- It might be set to stay stationary where its at. Did you check to see if they aer still under warranty? You can also check this by looking for a staped year around the top edge. They are warranteed for 5 years. Not prorated either.
These heads are not cheap so check this out first and let us know.

Rays Sprinklers

Supreme Member

Posts: 493

Location: USA

3

Saturday, March 27th 2004, 11:40am

I looked at the heads. Where do i look for the warranty date? I went to the local irrigation store to buy some of these heads and they wanted 80 bucks for them. To replace 8 1-40 heads seems alot of money. Is there any other options.
Thanks
Ray
Rays Above and Beyond Automatic Lawn Sprinklers

mrwettech

Advanced Member

Posts: 53

Location: USA

4

Saturday, March 27th 2004, 1:40pm

Usually there is the last 2 digits of the manufacturing year on the seal ring. Look for a raised dot with those 2 digits. This is the "manufacuring year" so keep that in mind and save those receipts.

Rate this thread