You are not logged in.

BEEE3070

Unregistered

1

Tuesday, May 9th 2017, 1:48pm

Loss of pressure

When zones 8 and 9 come on the pressure on the well pump goes from around 50 - 60 to about 10. This is not enough pressure to make all the heads come up and the ones that do the water pressure is low. Any idea what would cause only 2 zones to loose so much pressure?

2

Thursday, May 11th 2017, 11:50am

low pressure

I too am having a low pressure issue so i cannot help now. but i am curious what type of a measuring instrument do i need to measure the pressure?

josephg09

Unregistered

3

Sunday, July 2nd 2017, 4:29pm

Loss of pressure in a zone

This morning I realized that the sprinklers in zone 3 were not popping as usual and water was just overflowing the top.
In the afternoon. I went to the zone 3 valve and heard a buzzing sound at the valve. When zone 4 came on, there was no buzzing sound on zone 4 and the buzzing at zone 3 valve had stopped once zone 4 came on.

I later tried to diagnose the problem, by:

1) running the zones one by one from the controller. No water came out of zone 3 sprinklers (i.e. none... in the morning sprinklers were partially popping up and water tricking). All other zones came on as usual.
2) I then tried to turn on the zone 3 manually by turning the solenoid valve for the zone (1/2 turn counter clockwise), I can hear the water coming through the valve, but no water at the sprinklers in the zone.

The diaphragm seems to be OK too. What should I do next?

Help!!

Jo

Similar threads

Rate this thread