You are not logged in.

DogT

Active Member

1

Monday, April 18th 2016, 6:18pm

6 of 21 zones don't work

Turned on the system the other day, got to zone 13 and nada. The controller indicates it's working. Went ahead and found zones 13, 14, 17, 18, 20 and 21 do not work. The rest work fine. Changed the controller modules around and nothing changed. Removed AC power and measured with ohm meter the wires to each zone to common. All the working zones measure ~28 ohms. The dead zones measure a large number. Went out to what I think are the last 5 valves in the ground and they all measure ~28 ohms across the solenoid. I'm assuming it's a broken wire/wires somewhere. I need to check the voltage on Z19 while it's on to make sure I'm in the right box but I'm fairly confident it's the right box, the last one nearest those zones. How do I find a broken wire underground? I've got someone coming out Tues Apr 26 unless I can fix it in the meantime. Any ideas? I'll check z19 for sure tomorrow. As far as I know it was all working last year, but not sure. The %$#@ that came to blow the system out was on his phone the whole time and he put it in auto mode, so I'm not sure if they all got blown out or not or were even working. Next time they won't get away with that, I'll need to see all the heads come up before I sign off. I'd rather find someone else, this company has been sketchy at best. Carney in Fredricksburg VA.

DogT

Active Member

2

Tuesday, April 26th 2016, 9:27pm

Service came out today. There were some loose wires in a couple underground boxes. I had seen them but figured they were just extras. The guy pretty much knew what was going on and connected them back and now all is fine. I guess it's just the mice/voles/moles/ground squirrels pulling them apart, what ever. At least now I know there shouldn't be any loose wires in the boxes. The loose wires were all the common wires for some reason. It looks like the original installers didn't do a good job connecting them. I watched this guy and he re-stripped them and made good connections. Hydro Tech from Sterling VA. I think I'll use them now instead of Carney from Fredricksburg. I haven't been impressed with Carney.

Rate this thread