You are not logged in.

lisab423

New Member

Posts: 2

Location: USA

1

Thursday, February 12th 2004, 2:25am

1 out of 3 zones working

Only one zone out of 3 is working. The timer is working but one zone is getting watered 3 times. It is not switching to the other 2 zones.
Lisa Baxter
Cruises Inc
www.cruisesinc.com/lbaxter

aquamatic

Advanced Member

Posts: 229

Location: USA

2

Thursday, February 12th 2004, 3:35am

It sounds like a problem with your controller. What type of controller is it. Are you sure that it is programmed correctly? Did it work before and just started happening?

Or it could be a problem down at the valve or short in the wiring. ARe all 3 zone valves located in the same box

lisab423

New Member

Posts: 2

Location: USA

3

Thursday, February 12th 2004, 3:49am

No clue about the controller or the zone valves. It was working fine on Saturday, but I noticed over the past 2 days that is wasn't cycling through the zones. We are renters and the landlord installed the system, but if you tell me where and what to look for I can check on these things. It is a Sears pump and I know how to program it and prime it but thats about it.
Lisa Baxter
Cruises Inc
www.cruisesinc.com/lbaxter

Tom

Supreme Member

4

Thursday, February 12th 2004, 4:11am

Perhaps that first zone is staying on? The timer could be cycling thru the next 2 zones but since the first valve will not close, it stays on untiul the systems shuts down the pump?

aquamatic

Advanced Member

Posts: 229

Location: USA

5

Thursday, February 12th 2004, 9:57am

Could be a stuck open valve- If your not familiar with these systems, I would call the homeowner - they probably have a company that already maintains the system and I wouldnt see why you should pay for the repair unless it was any fault on your part.

Rate this thread