You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

mrfixit

Moderator

Posts: 1,674

Location: USA

11

Friday, August 8th 2014, 7:49pm

I had this same problem myself on an old 711 valve. I stripped the threads on a brand new solenoid. It was definitely too long. I thought I just took the retainer off a new solenoid but maybe I installed the old style solenoid. They have redesigned it where the plunger is much bigger.

lind

New Member

12

Monday, August 11th 2014, 12:54pm

Legacy Irritrol Solenoids

I finally bought a kit and replaced the bonnet, diaphragm and solenoid. I also changed out my fountain head to one that restricts more than the last one. So far it's been working for 2 days. Looks Like I had 2 issues pressure and bad/legacy solenoid.

I will keep you guys posted. Thanks for all your help.

lind

New Member

13

Thursday, August 21st 2014, 11:02am

Legacy Irritrol Solenoids

All,
After letting my system bake for almost 2 weeks. I found that I'm still getting air into my system. When I bleed the air out the system works fine. Looks like I will need to add some sort of air release.

Similar threads

Rate this thread