You are not logged in.

Eloise

New Member

Posts: 2

Location: Colorado

1

Wednesday, July 2nd 2014, 3:34pm

Toro ECx controller keeps turning on first zone in all programs

HI, I have been striving to reprogram this controller and no matter which program I run (ABorC) it turns on Valve 1 Zone A. I think its a wiring issue, but I have NO understanding of how to do this..but..willing to learn..can't be that difficult?

In the past it ran all three programs - A, B, and C and did different areas..now it just keeps turning on the one garden.

Suggestions?

Thank you. :P

irrigirl

Unregistered

2

Wednesday, July 2nd 2014, 5:23pm

Issue

What is your programming set to?
Can you write out your schedule that is set in the timer for us?
Example:
A: Zones 1,2,3,4 30 min Every day 5 am
This may be a long process going back and forth... Toro offers programming over the phone. My job is literally sitting on the phone all day helping customers with their systems. We can definitely check your programming with you and help troubleshoot the issue.
Phone number is 18003678676.

mrfixit

Moderator

Posts: 1,461

Location: USA

3

Wednesday, July 2nd 2014, 5:50pm

Maybe you have the number 1 wire hooked up to the master valve terminal.

I do know that the controller in question can be very difficult for most people to operate especially when you're trying to run it manually.

Read the directions and follow them word for word.

That controller is frustrating because the buttons don't work. Even on new controllers. You'll hear the button click when you press it, but half the time nothing happens. You have to visually confirm the the controller went to the next function. Sometimes I have to push the button two or three times before it works.

Eloise

New Member

Posts: 2

Location: Colorado

4

Wednesday, July 2nd 2014, 9:04pm

Toro ECx controller keeps turning on first zone in all programs

Thank you both for the responses! I will call that 800 number and see what I can figure out.
I don't think the wiring was changed but its been a year or so since my helper left..

I noticed the issue with the buttons as well..very frustrating..

thanks, I will try that again..

Cathy

Wet_Boots

Supreme Member

Posts: 4,053

Location: Metro NYC

5

Thursday, July 3rd 2014, 12:57pm

Another possibility that would fit the description of the problem would be a zone 1 valve that is mechanically stuck open, on a system that has a master valve.

Rate this thread