You are not logged in.

dbcsf

Unregistered

1

Saturday, June 28th 2014, 10:24pm

No water in zone 3 after repair

I do not know much about sprinklers. I helped out my church and tried to repair theirs. They had a broken pipe and they wanted to add one sprinkler head where a capped head could go. The sprinkler system gushed water after the water pump from the shallow well was turned on in zone 3 through the broken pipe. Zones 1 and 2 worked fine. I dug up the pipe, cut out the break, put in a coupling device which does not leak.


This line has 6 or 7 heads. All but one are capped off. I was also asked to open or add a head at the other end of the line, on the other side of the pump. I did not test the couple until after I uncapped the far head and added a sprinkler there.

So now I have two sprinkler heads, on either side of the shallow well pump, which do not come on when I turn on zone 3.

I am thinking I created some kind of a vacumn problem.

It seems unlikely that the pump was pumping water fine and then just broke after I fixed a break in a pipe and added a sprinkler head? And, the pump still pumps fine for zones 1 and 2. Zone three sputters, passes some air, then calms down and dribbles out of one head only. I cannot see any more leaks anywhere.

Help!

mrfixit

Moderator

Posts: 1,469

Location: USA

2

Sunday, June 29th 2014, 5:36am

The line might be clogged with dirt. Uncap some of the heads and attach a hose to the very last sprinker fitting and try flushing it backwards.

You might want to cut the line open instead. You already have a slip fix or something in the line. All you'll probably need is a slip x slip coupling to put it back together.

dbcsf

Unregistered

3

Sunday, June 29th 2014, 7:19am

zone 3

TY for the quick reply. You must be an early riser! I will flush the dirt. It is likely I let some in during the repair. I am not sure of the name of the coupling device, but it is the kind which has rubber bushings which get squeezed onto the pipe when I rotate two circular coupling heads. I can easily take it off and open up the cut pipe to flush the dirt out. Thank you again.

dbcsf

Unregistered

4

Sunday, June 29th 2014, 5:01pm

zone 3 working

Thank you again. Flushed the dirt. Working fine now. I am very grateful.

Rate this thread