You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

RWestman

New Member

Posts: 2

Location: Omaha

1

Wednesday, July 31st 2013, 8:35am

Zone 9 ALWAYS on. Please help.

Background: I draw water from a lake for my sprinkler system. The system works great except Zone 9 is always on when the system is running.

What ever time is set for Zone 1-8 is the same amount of time Zone 9 is on.
When Zone 9 runs BY ITSELF it runs for the amount of time programmed into the controller.

I can provide a digital picture, controller brand and model number this afternoon, or any other information you may need to help me solve this problem.

Of course I would like to STOP Zone 9 from running when Zone 1-8 is running. Diverts water and water pressure!

scercpio

Active Member

2

Wednesday, July 31st 2013, 9:22am

RE: Zone 9 ALWAYS on. Please help.

Background: I draw water from a lake for my sprinkler system. The system works great except Zone 9 is always on when the system is running.

What ever time is set for Zone 1-8 is the same amount of time Zone 9 is on.
When Zone 9 runs BY ITSELF it runs for the amount of time programmed into the controller.

I can provide a digital picture, controller brand and model number this afternoon, or any other information you may need to help me solve this problem.

Of course I would like to STOP Zone 9 from running when Zone 1-8 is running. Diverts water and water pressure!
Perhaps zone 9 is a master valve?

Wet_Boots

Supreme Member

Posts: 4,082

Location: Metro NYC

3

Wednesday, July 31st 2013, 10:31am

Besides the obvious wiring error mentioned as a possibility, there is also the very likely possibility of a stuck-open zone valve that needs repaired.

RWestman

New Member

Posts: 2

Location: Omaha

4

Saturday, August 3rd 2013, 4:42pm

Works now...

This is what I like about forums. People helping people.

As soon as I read the suggestion stating Zone 9 might be stuck in the OPEN position that made sense to me. I bought this house with the sprinkler system already installed, which made finding the value somewhat difficult. I opened the value and cleaned the inside and put everything back together.

It appears to be working exactly as it was designed to do.

I want to thank everyone for their assistance.

Rate this thread