You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

battleax

Unregistered

1

Thursday, June 27th 2013, 8:16pm

two zones on at once

I just installed a new Rainbird ESP-RZX and 4 new Rainbird valves on a 4 zone system. When I turn on Zones 1 & 2 manually from the clock, both zones come on. I checked the wiring, and it all looks right. There's voltage on both zones when only one of them is running and the resistance is lower than what it should be. Zones 3 & 4 come on and off right, so I'm thinking it's the clock. Any thoughts?

mrfixit

Moderator

Posts: 1,420

Location: USA

2

Friday, June 28th 2013, 12:53am

It sounds like there's a nick in the casing of the wire bundle exposing the wires and they're touching each other.
Do any digging lately?

Battleax

Starting Member

3

Friday, June 28th 2013, 7:05am

Two zones

No digging, the valves are outside above ground, and the wire is run through an opening under the crawl space of the house and is just open all the way to where it runs to the control box. I swapped the clock out and got a new one. I'm going to put that one in today and see if that's the issue. If not, I'll double check the wire, or re-run some new wire from the clock to the valves?
Thanks for the advice.

Rate this thread