You are not logged in.

Irrigation trouble-shooter lady of the house

Unregistered

1

Wednesday, May 22nd 2013, 9:46am

zones run in test, not when programmed

System: brand new Irritol valves, Raibird 6 zone controller about 2 yrs old, existing wire

Problem:
Front yard - Valves work manual turn on at the valve. Valves work when sending signal to 'run now' from the controller box. Valves DO NOT run in the early morning from the programmed time.

Back yard (different wire) - works manual, works test, works programmed

I realize this points to the sprinkler wire, but I can't figure out why it would get the signal and run when we send the signal now, versus the signal sending in the middle of the night via program. I cannot easily inspect the wire as it routes through attic space.

Husband says we have had problems with the front zone in this manner with prior sprinkler controller boxes. They too were likely Rainbird brand.

Wondering if I should just abandon the old wire and replace it with new wire, or if there is a known issue with Rainbird controllers that could resolve this without doing that.

Thanks for any problem-solving suggestions!

Irrigation Lady of the house

mrfixit

Moderator

Posts: 1,418

Location: USA

2

Wednesday, May 22nd 2013, 12:16pm

It sounds like a controller issue. Try doing a factory reset. It should say in the manual how to go about that.
The controller might be programmed incorrectly as well.
If the sprinklers are running in the middle of the night, how do you know they aren't coming on?

irrigation lady

Unregistered

3

Wednesday, May 22nd 2013, 12:27pm

zones run in test, not when programmed

I will try the factory reset, then re-program. The cycle begins at 4:30 a.m. and Mr. is up then and sees the front zones don't run and the back does on time.

Rate this thread