You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

gobris

New Member

1

Tuesday, May 14th 2013, 9:45am

Nelson-Signature Solenoid does not work

Hello,
I got a signature 8013e controller on 9003 valve.
For a while, it just pulls the solenoid up, but at same second it releases the solenoid back.
I checked the battery and it was fine. over 3.6v ..Even tested with a power adapter on this voltage instead of battery and result was same..

Checked the solenoid and it was moving freely inside the housing.
What i suspect is maybe the spring inside has a kind of problem, or maybe the capacitor might not be working well and just can keep a power for the first movement of solenoid.

I am planning to change the capacitor inside (16V 8200 uF) soon but, incase it does not work, Is there a way that i can find a solenoid replacement or maybe only the spring for that. Or even a third party solenoid that i can use with this controller.

And none is ok, then a cheap replacement solenoid + controller with battery that i can use on this valve.
Thanks all.

Wet_Boots

Supreme Member

Posts: 4,078

Location: Metro NYC

2

Tuesday, May 14th 2013, 10:19am

Why not get it replaced, if it is still under warranty?

If the solenoid threads on the valve are 3/4 x 20, then you could probably use an Irritrol latching solenoid to actuate it.

gobris

New Member

3

Thursday, May 16th 2013, 7:14am

Why not get it replaced, if it is still under warranty?

If the solenoid threads on the valve are 3/4 x 20, then you could probably use an Irritrol latching solenoid to actuate it.
I'm in Turkey, and warranty is valid only for 2 years.. This devices are about 5 yrs old.
Anyway, I just changed the capacitor inside with a 16V 10.000uF instead of 8200 uF (because i got only that at home) and used a spring taken out from a pen..And now it works..

Wet_Boots

Supreme Member

Posts: 4,078

Location: Metro NYC

4

Thursday, May 16th 2013, 8:30am

Thanks for following up. (of course, the most information would have been derived by only changing one component at a time :))

What this does to battery life will be something to look at.

Rate this thread